Content

Redmineプラグインのインストール方法は?

- ルートユーザーとしてプラグインをインストールしないでください。
- 必要に応じて、まず、古いEasy Ganttのプラグインをアンインストールしてください(plugins/easy_gantt*)。
- 展開したプラグインをREDMINE_ROOT/pluginsにコピーします。
- 以下を実行します:
  $ bundle install
  (or bundle update)
  $ bundle exec rake db:migrate RAILS_ENV=production
  $ bundle exec rake redmine:plugins:migrate RAILS_ENV=production
- 再起動します

インストールを成功するための要件

  • Redmineバージョン:3.2+
  • Rubyバージョン:2.1+ (recommended 2.3.)
  • データベース形式MySQL (推奨)、PostgreSQL

#installのインストール手順に従います。インストール・ログにエラーがないか確かめます。エラーがある場合は、説明に従って解決を試すか、ログを添付してエラー部門まで、以下のメールアドレスにてご連絡ください このメールアドレスはスパムボットから保護されています。閲覧するにはJavaScriptを有効にする必要があります。

Bitnamiインストール

Bitnamiはテストしていません。また保証対象外です。インストールに失敗した場合は、手動で下記コマンドを実行してください:

$ bundle update
$ rake db:migrate
$ rake redmine:plugins:migrate

Redmineのプラグインのインストールは、プラグインで異なります。必ず、プラグインの説明書を読んでください。


プラグインの入手方法

無料版:弊社ウェブサイトの用紙に記入して、受信した電子メールのダウンロード・リンクからダウンロードするだけです。

Proバージョン:支払完了後、受信メールのダウンロード・リンクからダウンロードします。


アップデートのダウンロード方法は?

アップデートをダウンロードするには、購入確認の電子メールにあるダウンロード・リンクをクリックしてください。プラグイン購入時に受信した電子メールを使ってください。


Additional information

無料版 best
performance
を試す

Redmineアップグレード完全版を試す。
すべてのプラグインが一つのソリューションに入っています。
That's Easy Redmine 2018.

フリートライアルの開始

トライアルを申し込む。30日間無料

無料&フル機能のトライアル SSL認定 日次バックアップ

若しくは